Detailing World  

Go Back   Detailing World > Lifestyle > The Tech & Gadget Zone
DW Home Forum Home Merchandise Store Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

The Tech & Gadget Zone Gadgety, Techy or even a Techy Gadget! Stick a post in here! Sponsored by SlimsDetailing - inspired by anybody who has a car they love and care for

Reply
 
Thread Tools Display Modes
Old 29-08-2018, 09:44 PM   #1
Maxtor
Distinguished Detailer
 
Maxtor's Avatar
 
Join Date: Feb 2007
Posts: 5,458
Thanks: 2,684
Thanked 2,867 Times in 1,662 Posts
Xbox one help please

Hi all, I am looking for some help with what looks like a big problem according to my search results.

My son is losing the sound on his headphones whilst gaming and it is pretty frustrating. The headphones connect via the headphone jack on the controller but repeatedly and intermittently disconnect again.

I have tried replacing/testing the headphones and I don't think they are the problem.

Anyone else had this?

Many thanks.
__________________
Maxtor.
Maxtor is offline   Reply With Quote
Old 29-08-2018, 10:34 PM   #2
AnthonyUK
Sponge Jockey
 
Join Date: Jul 2018
Posts: 73
Thanks: 2
Thanked 53 Times in 33 Posts
Are you using rechargeables by chance?
If so try a decent set of alkalines and see if it makes a difference or a USB cable for power.
AnthonyUK is offline   Reply With Quote
The Following User Says Thank You to AnthonyUK For This Useful Post:
Maxtor (31-08-2018)
Old 31-08-2018, 09:30 AM   #3
Maxtor
Distinguished Detailer
 
Maxtor's Avatar
 
Join Date: Feb 2007
Posts: 5,458
Thanks: 2,684
Thanked 2,867 Times in 1,662 Posts
Hi, thanks for the reply.

Yes, he has a twin rechargeable battery pack. I swapped out the batteries yesterday like you suggested but I also gave him a turtle beach headset that was delivered under a warranty return and now it seems the problem has vanished!

The problem is I am not sure as for definite what sorted it! but he isn't complaining.

Thanks again for the help.
__________________
Maxtor.
Maxtor is offline   Reply With Quote
Old 31-08-2018, 10:02 AM   #4
AnthonyUK
Sponge Jockey
 
Join Date: Jul 2018
Posts: 73
Thanks: 2
Thanked 53 Times in 33 Posts
Rechargeables do often work but they are below the require voltage so cause this issue.
My elite controller works fine with rechargeables but the standard controller turns off after a few seconds but works perfectly with a set of Duracells.
AnthonyUK is offline   Reply With Quote
The Following User Says Thank You to AnthonyUK For This Useful Post:
Maxtor (31-08-2018)
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:17 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors
Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors