Detailing World  

Go Back   Detailing World > Detailing Products > Tools -Machine polishers, Pressure Washers, Detailing Equipment & Microfiber
DW Home Forum Home Merchandise Store Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Tools -Machine polishers, Pressure Washers, Detailing Equipment & Microfiber Sponsored by Detailed Clean : www.DetailedClean.co.uk | Bilt Hamber | Dodo Juice | Nanolex | Sonus | Wolfs Chemicals + More | Loyalty Scheme Discounts |

Reply
 
Thread Tools Display Modes
Old 20-03-2017, 02:55 PM   #91
dal84
OCD Sufferer (Obsessive Car Detailer)
 
dal84's Avatar
 
Join Date: Jan 2008
Location: Essex
Posts: 927
Thanks: 32
Thanked 65 Times in 55 Posts
Thank you, will search for that later
dal84 is offline   Reply With Quote
Old 31-08-2017, 11:04 AM   #92
dal84
OCD Sufferer (Obsessive Car Detailer)
 
dal84's Avatar
 
Join Date: Jan 2008
Location: Essex
Posts: 927
Thanks: 32
Thanked 65 Times in 55 Posts
Old thread resurrection!

I have just gone to use the gauge again and trying to calibrate.

Using the shim and plastic provided, the readings are constantly wrong.

252um always reads as 171-173um

99um always reads as 48-50 um

Am I doing something wrong?
dal84 is offline   Reply With Quote
Old 31-08-2017, 11:11 AM   #93
mac1459
PC Perfectionist
 
mac1459's Avatar
 
Join Date: Aug 2011
Location: FIFE
Posts: 499
Thanks: 159
Thanked 180 Times in 163 Posts
Garage
first change the batteries , if not been changed, then clear all memory , retry.
mac
mac1459 is offline   Reply With Quote
Old 31-08-2017, 11:39 AM   #94
dal84
OCD Sufferer (Obsessive Car Detailer)
 
dal84's Avatar
 
Join Date: Jan 2008
Location: Essex
Posts: 927
Thanks: 32
Thanked 65 Times in 55 Posts
Cheers Mac, off to buy some AAA batteries.
dal84 is offline   Reply With Quote
Old 10-09-2017, 10:47 AM   #95
dal84
OCD Sufferer (Obsessive Car Detailer)
 
dal84's Avatar
 
Join Date: Jan 2008
Location: Essex
Posts: 927
Thanks: 32
Thanked 65 Times in 55 Posts
I changed the batteries and reset the memory.

the 252um constantly reads as 252-254um, so happy with that.

The 99um constantly reads as 76-78um. Am I right in saying, when in calibration mode, you take a reading, then use the up and down arrows to get to the number it should be, then take another reading?
dal84 is offline   Reply With Quote
Old 10-09-2017, 10:57 AM   #96
dal84
OCD Sufferer (Obsessive Car Detailer)
 
dal84's Avatar
 
Join Date: Jan 2008
Location: Essex
Posts: 927
Thanks: 32
Thanked 65 Times in 55 Posts
I have got it working

For anyone else having trouble, I followed the steps in this video.

dal84 is offline   Reply With Quote
The Following User Says Thank You to dal84 For This Useful Post:
mac1459 (10-09-2017)
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:45 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors
Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors