Detailing World  

Go Back   Detailing World > Lifestyle > The Motoring Zone
DW Home Forum Home Merchandise Store Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

The Motoring Zone Just bought a car? Need advice on a car? Want to chat about cars generally? Here is the place to do it.

Reply
 
Thread Tools Display Modes
Old 18-03-2013, 10:39 PM   #1
jamieblackford
PC Perfectionist
 
Join Date: Jan 2012
Posts: 405
Thanks: 138
Thanked 185 Times in 86 Posts
Transit connect engine rattle/noise?

Purchased a van today, tidy transit connect 53 plate 77k miles full service history. Driving home all seemed fine until I got off the motorway, when I started to notice a noise. Seems like a rattle, something loose coming from under the van, engine area when going over bumps. Also between 1.5-2k revs the engine sound really loud, but after 2k revs is fine, also fine when idle. I'm going to get this checked by a mechanic the weekend but wondering if anybody else had these problems? Or know what it could be possibly? Thanks
jamieblackford is offline   Reply With Quote
Old 18-03-2013, 10:49 PM   #2
Zetec-al
OCD Sufferer (Obsessive Car Detailer)
 
Zetec-al's Avatar
 
Join Date: Feb 2011
Location: High Wycombe
Posts: 2,283
Thanks: 599
Thanked 871 Times in 817 Posts
Garage
My dad had the same problem as your describing. I've i remember rightly (i don't know too much about the mechanic side of car's so sorry!) it was something to do with the engine mount causing the engine to move slightly. when he pulled away in 1st 2nd it used to make a sort of vibrating/loud noise.

Sorry if that makes no sense at all..
Zetec-al is offline   Reply With Quote
The Following User Says Thank You to Zetec-al For This Useful Post:
jamieblackford (18-03-2013)
Old 18-03-2013, 10:52 PM   #3
jamieblackford
PC Perfectionist
 
Join Date: Jan 2012
Posts: 405
Thanks: 138
Thanked 185 Times in 86 Posts
I'm no good either to be honest but it sounds similar to what your describing. Like when a car is going to slow in to low revs, it makes a noise, it's like this noise but louder than it should be. Did he hear any banging also when going over bumps?
jamieblackford is offline   Reply With Quote
Old 18-03-2013, 11:08 PM   #4
Zetec-al
OCD Sufferer (Obsessive Car Detailer)
 
Zetec-al's Avatar
 
Join Date: Feb 2011
Location: High Wycombe
Posts: 2,283
Thanks: 599
Thanked 871 Times in 817 Posts
Garage
No banging i don't think. just a very loud vibrating sound..
Zetec-al is offline   Reply With Quote
Old 18-03-2013, 11:21 PM   #5
jamieblackford
PC Perfectionist
 
Join Date: Jan 2012
Posts: 405
Thanks: 138
Thanked 185 Times in 86 Posts
The two could possibly be connected. Looked into engine mount failure and sounds similar to what I have been experiencing.
jamieblackford is offline   Reply With Quote
Old 18-03-2013, 11:30 PM   #6
TPR1966
Orbital Oracle
 
TPR1966's Avatar
 
Join Date: Apr 2006
Location: Southport
Posts: 532
Thanks: 292
Thanked 59 Times in 46 Posts
Bottom linkage or anti roll bushes, 6.00 fix if so. Check out Transit Forum for a pointer
TPR1966 is offline   Reply With Quote
The Following User Says Thank You to TPR1966 For This Useful Post:
jamieblackford (18-03-2013)
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:22 PM.



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors
Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors