Detailing World  

Go Back   Detailing World > Johnnyopolis
DW Home Forum Home Merchandise Store Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Conversation Between Johnnyopolis and woodys
Showing Visitor Messages 1 to 1 of 1
  1. woodys
    02-01-2013 01:56 PM
    woodys
    Hello Johnnyopolis, Whizzer sent me to you regarding a tech question with logging in to the DW site. sometimes when I log in my username appears in the list of members currently active,but my welcome box at the top right of screen is not on screen and when I try to reply to a post it comes up not logged in. generaly after several attempts it will work,and all is well again. I am far from a whizz with the computer so am I just being thick and doing something wrong, although been a member a while this has only just started being a problem, and it doesnt do it every time. Also have to ask in the gentlemans club thread for hot girls I have no option to upload any pictures at all,as no attachments box is visable to upload any files from computer or again am I being thick and missing something here. Many thanks with any help you can offer, love the site and the good work the you guys do keeping it all going, and wish you a happy new year also. Thanks Woodys.

All times are GMT +1. The time now is 01:22 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors
Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors