Detailing World  

Go Back   Detailing World > Detailing Products > Tools -Machine polishers, Pressure Washers, Detailing Equipment & Microfiber
DW Home Forum Home Merchandise Store Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Tools -Machine polishers, Pressure Washers, Detailing Equipment & Microfiber Sponsored by Detailed Clean : – 303 | 3M | Auto Finesse | Bilt Hamber | Blackfire | Black Mamba | Bouncer's | Britemax | California Scents | CarPro | Chemical Guys | Collinite | Crakalicious | Dakota Products | Dodo Juice | G3 Pro | Gtechniq | Koch Chemie | Lake Country | Meguiars | Menzerna | Muc-Off | Nanolex | OPT | Pinnacle | Poorboys World | Rupes | Sam's Detailing | Scholl Concepts | Soft99 | Sonax | Sonus | Stoner | Valet Pro | Victoria Wax | Wolfgang | Zaino | e-Gift Certificates | Trade Accounts | www.DetailedClean.co.uk

Reply
 
Thread Tools Display Modes
Old 31-01-2019, 06:11 PM   #1
BruceVolvo
Washmitt Meister
 
Join Date: Oct 2016
Posts: 274
Thanks: 94
Thanked 63 Times in 53 Posts
Question CEM DT-153 Paint Thickness Guage

Hi all

After months of being undecided about whether to get one it arrived today, checked it on the shims and it was giving pretty accurate readings for FE and NFE Ferrous and Non Ferrous I believe.

I decided however that I could calibrate it and get it close to bang on, guess what, I've b-gg-red it up, it now is way out on the NFE readings ie 99um shim reads 155um, 0m reads 53UM etc, the FE readings however are still pretty accurate however. Tried for couple of hours to get it right, various youtube vids etc and failed miserably.

Its one step away from being sent back (glad I got it from amazon and not an ebay seller from China) unless anybody can advise on the calibration method or has any links for calibration that are in english.

I'm off work tomorrow so i'll give it one last go to get it right, so any ideas will be greatly appreciated.

Edit: title should read DT-156

Thanks all.
BruceVolvo is offline   Reply With Quote
Old 31-01-2019, 07:05 PM   #2
kentphil
Washmitt Meister
 
Join Date: Jan 2014
Posts: 112
Thanks: 5
Thanked 49 Times in 40 Posts
Whilst this is not the best video for commentry, I used it to good effect to get my 156 extremely well dialled in to the shims. It might help you too - https://www.youtube.com/watch?v=Zbbfp_HzHnE
kentphil is offline   Reply With Quote
The Following User Says Thank You to kentphil For This Useful Post:
BruceVolvo (01-02-2019)
Old 31-01-2019, 07:13 PM   #3
scooobydont
PC Perfectionist
 
Join Date: Feb 2017
Location: Central Scotland
Posts: 432
Thanks: 353
Thanked 274 Times in 171 Posts
Have a read of this, page 13:

https://www.atp-instrumentation.co.u...156-Manual.pdf
scooobydont is offline   Reply With Quote
The Following User Says Thank You to scooobydont For This Useful Post:
BruceVolvo (01-02-2019)
Old 01-02-2019, 11:31 AM   #4
BruceVolvo
Washmitt Meister
 
Join Date: Oct 2016
Posts: 274
Thanks: 94
Thanked 63 Times in 53 Posts
Quote:
Originally Posted by scooobydont View Post
Hi Scooby

This is the same manual that came with my PTG, tried the various methods of calibration yesterday with no success although I can't be sure I was doing it correctly as the instructions arn't the clearest.

He Ho back to youtube.

Cheers Scooby
BruceVolvo is offline   Reply With Quote
Old 01-02-2019, 11:59 AM   #5
BruceVolvo
Washmitt Meister
 
Join Date: Oct 2016
Posts: 274
Thanks: 94
Thanked 63 Times in 53 Posts
Quote:
Originally Posted by kentphil View Post
Whilst this is not the best video for commentry, I used it to good effect to get my 156 extremely well dialled in to the shims. It might help you too - https://www.youtube.com/watch?v=Zbbfp_HzHnE
Hi Phil

Yes I saw this video yesterday and it was the best I could find for calibration, Iv'e had another look again and I'm not sure I was hitting the zero key when calibrating the 252UM foil so try again.

Results after trying again and following the vid properly

Calibration

0.0UM shim calibrated
252UM foil calibrated

Switch off and try readings

252UM Foil reads 252UM consistently, success
0.0UM shim reads 0.5UM, 0.3UM etc ???
99UM Foil reads 73UM, 79UM etc ???

Tried again calibrating going through the same process with various foils 99UM, 252UM, 49UM etc and you only get success with the last foil calibrated, all others foils give vary degrees of incorrect readings including 0.0UM shim???

Stumped
BruceVolvo is offline   Reply With Quote
Old 01-02-2019, 12:06 PM   #6
BruceVolvo
Washmitt Meister
 
Join Date: Oct 2016
Posts: 274
Thanks: 94
Thanked 63 Times in 53 Posts
Conclusion, I must have a dodgy guage but undecided as to whether to ask for a refund or replacement as it appears to be a popular reasonably priced PTG on the DW community.

Anybody got any thoughts or experience of other similar priced guages before I send back or get a replacement.

Cheers
BruceVolvo is offline   Reply With Quote
Old 01-02-2019, 08:44 PM   #7
kentphil
Washmitt Meister
 
Join Date: Jan 2014
Posts: 112
Thanks: 5
Thanked 49 Times in 40 Posts
I had this when I first had my gauge, and I eventually found it was down to the sequencing of the buttons in the process that I was doing slightly wrong. I watched the vid about 3 times, and then redid the process and realised I wasn't calibrating in the correct initial mode.

Once I corrected this, I could calibrate accurately every time. I suppose it is possible that you have a defective gauge, but as yours appears to be doing what mine was doing, I just wonder if you are doing the same as I was initially doing wrong?.

I have to say that I initially was about to return mine, but once I got the video and tried to make sense of it without any meaningful commentry, it was worth the effort, and I would not be without mine now.

I hope you find a solution to the issue,

All the best

Phil.
kentphil is offline   Reply With Quote
The Following User Says Thank You to kentphil For This Useful Post:
BruceVolvo (02-02-2019)
Old 02-02-2019, 12:29 AM   #8
BruceVolvo
Washmitt Meister
 
Join Date: Oct 2016
Posts: 274
Thanks: 94
Thanked 63 Times in 53 Posts
Quote:
Originally Posted by kentphil View Post
I had this when I first had my gauge, and I eventually found it was down to the sequencing of the buttons in the process that I was doing slightly wrong. I watched the vid about 3 times, and then redid the process and realised I wasn't calibrating in the correct initial mode.

Once I corrected this, I could calibrate accurately every time. I suppose it is possible that you have a defective gauge, but as yours appears to be doing what mine was doing, I just wonder if you are doing the same as I was initially doing wrong?.

I have to say that I initially was about to return mine, but once I got the video and tried to make sense of it without any meaningful commentry, it was worth the effort, and I would not be without mine now.

I hope you find a solution to the issue,

All the best

Phil.
Hmm i'll have another look at the video over the weekend, pretty sure iv'e got the calibration method sussed now, one more try.

(suprised, I found the no commentary part of the video made it clearer somehow)

Last edited by BruceVolvo; 02-02-2019 at 08:23 AM.
BruceVolvo is offline   Reply With Quote
Old 07-02-2019, 08:30 PM   #9
BruceVolvo
Washmitt Meister
 
Join Date: Oct 2016
Posts: 274
Thanks: 94
Thanked 63 Times in 53 Posts
Well I tried again to get it calibrated twice and it was still giving the inconsistent readings for NFE whilst the FE readings we're pretty close, so it went back to Amazon on Monday and waiting on refund.

The good news is I found a secondhand Paint Detective PD8 for £ 95 on Ebay which arrived today which on unpacking looks like new and it works a treat, the NFE and FE shims consistently read 0.0 UM and the foils are accurate to within a few UM's. The only thing that was missing was the instruction manual and a quick email to Paint Detective and within the space of an hour a PDF arrived from Victoria.

So all in all a result apart from the initial few days of frustration as the PD8 seems a lot more user friendly .

Still not sure though if the DT156 was dodgy or was it just me who couldn't work out how to calibrate it
BruceVolvo is offline   Reply With Quote
Old 21-02-2019, 06:18 PM   #10
CharliesTTS
PC Perfectionist
 
CharliesTTS's Avatar
 
Join Date: Jan 2018
Location: Hampshire
Posts: 340
Thanks: 280
Thanked 189 Times in 151 Posts
Garage
I ordered mine just before I read this thread a few weeks ago......mine turned up yesterday and i'm in exactly the same boat!

Getting frustrated with it it after a few hours trying to calibrate...…...unfortunately I took the cheap route and purchased through ebay….its going back after another couple of attempts
CharliesTTS is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:52 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors
Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors