Detailing World  

Go Back   Detailing World > Lifestyle > The Tech & Gadget Zone
DW Home Forum Home Merchandise Store Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

The Tech & Gadget Zone Gadgety, Techy or even a Techy Gadget! Stick a post in here! Sponsored by SlimsDetailing - inspired by anybody who has a car they love and care for

Reply
 
Thread Tools Display Modes
Old 27-06-2020, 11:02 AM   #1
enc
OCD Sufferer (Obsessive Car Detailer)
 
enc's Avatar
 
Join Date: Jan 2006
Posts: 1,692
Thanks: 740
Thanked 659 Times in 511 Posts
Garage
CRT monitor

During a recent loft reshuffle, i came across my old CRT computer monitor.
Hooked it up to a windows 7 PC and it came to life with the windows desktop displayed.
Tried it again today and .... nothing. the green power LED illuminates on the monitor but no other sign of life. any ideas chaps?
enc is offline   Reply With Quote
Old 27-06-2020, 11:43 AM   #2
shine247
OCD Sufferer (Obsessive Car Detailer)
 
shine247's Avatar
 
Join Date: Mar 2010
Location: 702 on and off
Posts: 2,369
Thanks: 1,713
Thanked 1,409 Times in 998 Posts
Possibly a capacitor or two have given up, they can deteriorate even when not in use. The last power up may have finished one off. Easy to fix if you can locate which is causing the problem but often when one gives up, others are not far behind. Sometimes it is obvious because there is leakage around the bad one on the PCB. You can then look at the details (Farads uf and V) printed on it and buy another. Then some soldering but since you have turned it on recently, ensure everything is fully discharged. You can look up how to do that.
Could be something else but there is one idea.
shine247 is offline   Reply With Quote
Old 27-06-2020, 04:14 PM   #3
AnthonyUK
Washmitt Meister
 
Join Date: Jul 2018
Posts: 258
Thanks: 20
Thanked 146 Times in 111 Posts
You’re not trying to feed it too high a resolution?
AnthonyUK is offline   Reply With Quote
Old 28-06-2020, 01:27 PM   #4
enc
OCD Sufferer (Obsessive Car Detailer)
 
enc's Avatar
 
Join Date: Jan 2006
Posts: 1,692
Thanks: 740
Thanked 659 Times in 511 Posts
Garage
A bit more background...

its a 19inch CRT monitor and weighs a ton...so, with considerable effort i retrieved it from the loft where itd been for the last 10 plus years. not expecting it to work i connected it to a PC and to my amazement it did, displaying the windows desktop perfectly.
Tried it again the day after and nothing. Not even that "ping" noise they make as they switch on.
The LED standby light works.. but no other sign of life
enc is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:12 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors
Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors