Detailing World  

Go Back   Detailing World > Lifestyle > The Tech & Gadget Zone
DW Home Forum Home Merchandise Store Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

The Tech & Gadget Zone Gadgety, Techy or even a Techy Gadget! Stick a post in here! Sponsored by SlimsDetailing - inspired by anybody who has a car they love and care for

Reply
 
Thread Tools Display Modes
Old 25-06-2020, 01:57 AM   #1
JwilliamsM
OCD Sufferer (Obsessive Car Detailer)
 
JwilliamsM's Avatar
 
Join Date: Dec 2011
Location: South Wales
Posts: 1,857
Thanks: 1,243
Thanked 975 Times in 591 Posts
Garage
Any TV or HiFi experts help with this?

In my living room my setup is a Samsung UE65KS9000 tv which is connected to a Pioneer SXN-30 amp via optical cable.
Everything works fine through it, my Xbox, Sky Q and external USB plugged into the tv.

My parents have a similar setup but with a cheaper model Samsung TV (cheaper but newer) UE50RU7020K, also plugged into a Pioneer SXN-30 amp.

They have Sky Q too, and it plays perfectly fine from the TV to the amp.

But the problem is whenever we try to watch a video from the USB on the tv, or even connect a phone wirelessly to mirror the screen to watch a video, we get this unbelievable loud noise which is so bad i've taken a video of as it's easier to listen to than describe it.

As far as i can see all the settings are correct on the tv it's set to PCM.

We've tried a new optical cable, even swapped our amps over to see if the amp was to blame but it worked perfect in my house, and the same fault persisted on theirs.

Any type of video file on the USB causes the same fault so it can't be the video files. We've even tried different USB sticks.

Can't think of any other settings to try, all i can think of is the TV is at fault.

Any ideas anyone?

Here's the video https://youtu.be/qUYvmy05Fd0

Last edited by JwilliamsM; 25-06-2020 at 02:03 AM.
JwilliamsM is offline   Reply With Quote
Old 25-06-2020, 07:03 AM   #2
BrummyPete
OCD Sufferer (Obsessive Car Detailer)
 
BrummyPete's Avatar
 
Join Date: Jun 2010
Posts: 2,294
Thanks: 757
Thanked 999 Times in 833 Posts
May be a glitch with the TV software, has it been updated?

Sent from my SM-G975F using Tapatalk
BrummyPete is offline   Reply With Quote
Old 25-06-2020, 08:04 AM   #3
GeeWhizRS
OCD Sufferer (Obsessive Car Detailer)
 
GeeWhizRS's Avatar
 
Join Date: Nov 2019
Location: North West England
Posts: 1,058
Thanks: 324
Thanked 690 Times in 475 Posts
Garage
Does the sound still occur if the sound from the usb file is played through the tv rather than the amp?
GeeWhizRS is online now   Reply With Quote
Old 25-06-2020, 08:26 AM   #4
Cookies
Distinguished Detailer + Dw Reviewer
 
Cookies's Avatar
 
Join Date: Dec 2008
Location: County Down
Posts: 8,003
Thanks: 14,675
Thanked 6,578 Times in 4,548 Posts
Garage
Have you tried connecting the TV to the amp with another way? With RCA cables instead perhaps?

Cooks



Sent from my SM-G950F using Tapatalk
Cookies is online now   Reply With Quote
Old 25-06-2020, 08:35 AM   #5
Soul boy 68
DW's car of the day man & Moderator
 
Soul boy 68's Avatar
 
Join Date: Sep 2013
Location: In my man cave.
Posts: 12,870
Thanks: 29,775
Thanked 7,673 Times in 5,165 Posts
Garage
I see you already have over 200 subscribers, your channel will grow over time. That is one heck of a noise, I’m sure a software update will fix. Have you spoken to Samsung about this issue?
Soul boy 68 is offline   Reply With Quote
Old 25-06-2020, 07:34 PM   #6
packard
OCD Sufferer (Obsessive Car Detailer)
 
packard's Avatar
 
Join Date: Jun 2009
Location: Norfolk
Posts: 2,249
Thanks: 530
Thanked 719 Times in 665 Posts
What happens if you view an jpeg ?

Does the usb have to be specific spec I.e. format USB 2/3 etc
packard is offline   Reply With Quote
Old 25-06-2020, 09:38 PM   #7
AnthonyUK
Washmitt Meister
 
Join Date: Jul 2018
Posts: 258
Thanks: 20
Thanked 146 Times in 111 Posts
On the TV audio settings under ‘expert’ settings, the digital audio output is set to PCM and the amp is also expecting this?
AnthonyUK is offline   Reply With Quote
Old 26-06-2020, 08:18 PM   #8
JwilliamsM
OCD Sufferer (Obsessive Car Detailer)
 
JwilliamsM's Avatar
 
Join Date: Dec 2011
Location: South Wales
Posts: 1,857
Thanks: 1,243
Thanked 975 Times in 591 Posts
Garage
Quote:
Originally Posted by BrummyPete View Post
May be a glitch with the TV software, has it been updated?

Sent from my SM-G975F using Tapatalk
Yes it's up to date, pretty sure i updated it at least once and that didn't fix it. I have a bit of OCD when it comes to updating software on everything i have

Quote:
Originally Posted by GeeWhizRS View Post
Does the sound still occur if the sound from the usb file is played through the tv rather than the amp?
No it doesn't, only when played via the amp. There is no setting i can see anywhere to stop this, it has to be down to the signal being given out by th TV in my opinion.

Quote:
Originally Posted by Cookies View Post
Have you tried connecting the TV to the amp with another way? With RCA cables instead perhaps?

Cooks



Sent from my SM-G950F using Tapatalk
Yes i thought about doing this, but sadly the only 'output' on the back of the TV is optical. The only RCA connection it has are for Component IN

Quote:
Originally Posted by Soul boy 68 View Post
I see you already have over 200 subscribers, your channel will grow over time. That is one heck of a noise, I’m sure a software update will fix. Have you spoken to Samsung about this issue?
We got it from Richer Sounds, my old man did contact them but it was a few weeks ago and didn't really get anywhere for the time being due to the Pandemic. We are going to try again soon, hopefully get a different TV

Quote:
Originally Posted by packard View Post
What happens if you view an jpeg ?

Does the usb have to be specific spec I.e. format USB 2/3 etc
Tried viewing a JPEG and there was no interference noise. But if i try to watch a video from the USB, that noise comes on right away, but when i stop the video and go back to the USB main menu, the sound continues......

Quote:
Originally Posted by AnthonyUK View Post
On the TV audio settings under ‘expert’ settings, the digital audio output is set to PCM and the amp is also expecting this?
Yes the amp says on the front screen 'PCM'



Thanks all for your inputs, i was hoping someone would recognise the horrible noise and could tell me what it was before i sort it out with where we bought it from
JwilliamsM is offline   Reply With Quote
Old 26-06-2020, 08:56 PM   #9
AnthonyUK
Washmitt Meister
 
Join Date: Jul 2018
Posts: 258
Thanks: 20
Thanked 146 Times in 111 Posts
Quote:
Originally Posted by JwilliamsM View Post
Thanks all for your inputs, i was hoping someone would recognise the horrible noise and could tell me what it was before i sort it out with where we bought it from
The noise is a mismatch between digital output and input.
AnthonyUK is offline   Reply With Quote
The Following User Says Thank You to AnthonyUK For This Useful Post:
JwilliamsM (29-06-2020)
Old 29-06-2020, 10:17 AM   #10
roscopervis
OCD Sufferer (Obsessive Car Detailer)
 
roscopervis's Avatar
 
Join Date: Aug 2006
Location: Gorseinon, Swansea
Posts: 2,015
Thanks: 307
Thanked 665 Times in 525 Posts
With the USB, what has the video/sound file been saved as? The TV could output PCM and Dolby Digital.

It's a shame that amp isn't an AV amp and doesn't have HDMI, it would easily be solved I think by using ARC, or by putting the USB directly into the amp.

As AnthonyUk says, it's a mismatch between the output and input, so the question is why? File type is the most likely answer.
roscopervis is offline   Reply With Quote
The Following User Says Thank You to roscopervis For This Useful Post:
JwilliamsM (29-06-2020)
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:59 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors
Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors