Detailing World  

Go Back   Detailing World > Newbies, Rules & Announcements > RULES & FORUM ANNOUNCEMENT ZONE > Forum Announcements
DW Home Forum Home Merchandise Store Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Forum Announcements Posts relating to the forum.

Closed Thread
 
Thread Tools Display Modes
Old 19-12-2020, 07:41 AM   #21
gatecrasher3
OCD Sufferer (Obsessive Car Detailer)
 
Join Date: Jul 2006
Posts: 1,077
Thanks: 476
Thanked 356 Times in 278 Posts
Quote:
Originally Posted by 20vKarlos View Post
I had a quick look at the details.

From what I gather it’s a 2 year certificate that’s gone out of date as of 18th December 2020...is this some sort of forum thing that’s not been renewed?
Exactly this. The websites SSL certificate expired yesterday evening and needs replacing for a new one.
gatecrasher3 is offline  
Old 19-12-2020, 08:45 AM   #22
PaulDW
Sponge Jockey
 
Join Date: Oct 2020
Location: Bedford, UK
Posts: 65
Thanks: 35
Thanked 30 Times in 21 Posts
Garage
Bloody annoying is what it is:-( Every single page click I get it and it's been happening for over 24 hours now. Be nice to know if someone in charge knows about it and is doing something about it
PaulDW is offline  
Old 19-12-2020, 08:47 AM   #23
Stoner
OCD Sufferer (Obsessive Car Detailer)
 
Join Date: Jun 2010
Location: Langstone
Posts: 1,197
Thanks: 468
Thanked 738 Times in 655 Posts
I received this message this morning but only when I first logged in. After that, my browser worked normally. FYI, I am using the latest version of Firefox on Windows 10.
Stoner is offline  
Old 19-12-2020, 09:54 AM   #24
BRUN
OCD Sufferer (Obsessive Car Detailer)
 
BRUN's Avatar
 
Join Date: May 2006
Posts: 1,238
Thanks: 158
Thanked 78 Times in 71 Posts
mines done it for every page move, still doing it today
BRUN is offline  
Old 19-12-2020, 10:04 AM   #25
GeeWhizRS
OCD Sufferer (Obsessive Car Detailer)
 
GeeWhizRS's Avatar
 
Join Date: Nov 2019
Location: North West England
Posts: 1,652
Thanks: 529
Thanked 1,190 Times in 792 Posts
Garage
It flagged up this error on Safari last night, I proceeded through the warning and it's fine on my laptop and phone today.
See if you can add the site address to a safe site setting in your browser until they sort out the SSL cert. Should be an easy fix for them to sort but might take 24 hours to take effect (assuming they're on the case).
GeeWhizRS is online now  
Old 19-12-2020, 10:36 AM   #26
HairyMonster
OCD Sufferer (Obsessive Car Detailer)
 
HairyMonster's Avatar
 
Join Date: Apr 2010
Location: Newcastle upon Toon
Posts: 3,274
Thanks: 706
Thanked 534 Times in 477 Posts
Garage
first time today
HairyMonster is offline  
Old 19-12-2020, 10:39 AM   #27
Vossman
OCD Sufferer (Obsessive Car Detailer)
 
Vossman's Avatar
 
Join Date: Aug 2010
Location: Blockeswich
Posts: 1,019
Thanks: 478
Thanked 919 Times in 623 Posts
Yeah still happening today, certificate expired. Unsafe/not secure.
Vossman is offline  
Old 19-12-2020, 10:54 AM   #28
Steveom2
OCD Sufferer (Obsessive Car Detailer)
 
Join Date: Jul 2018
Location: Cheshire
Posts: 756
Thanks: 241
Thanked 338 Times in 266 Posts
Garage
I had yesterday but it’s been ok since
Steveom2 is offline  
Old 19-12-2020, 10:56 AM   #29
WHIZZER
T-Cut King (admin)
 
WHIZZER's Avatar
 
Join Date: Oct 2005
Location: On DW
Posts: 30,788
Thanks: 13,709
Thanked 20,722 Times in 7,527 Posts
Garage
were are on it
__________________
WHIZZER is offline  
The Following 11 Users Say Thank You to WHIZZER For This Useful Post:
11alan111 (19-12-2020), 20vKarlos (19-12-2020), Bill58 (19-12-2020), Demetrios72 (19-12-2020), Mark R5 (19-12-2020), PaulDW (19-12-2020), Rappy (19-12-2020), samm (19-12-2020), slim_boy_fat (19-12-2020), smarty5927 (19-12-2020), Vossman (19-12-2020)
Old 19-12-2020, 11:46 AM   #30
Johnnyopolis
ADMIN
 
Johnnyopolis's Avatar
 
Join Date: Oct 2005
Location: In the depths of DW
Posts: 7,979
Thanks: 2,515
Thanked 4,688 Times in 1,310 Posts
As Whizzer has said, its being worked on now. The hosts gave us less than 12 hours notice that it needed renewing and have then thrown a couple of other stumbling blocks in the way.

I am hoping they get it resolved by the end of the day today.

Thanks for all those who have flagged up the issue.

John
Johnnyopolis is offline  
The Following 5 Users Say Thank You to Johnnyopolis For This Useful Post:
HairyMonster (19-12-2020), Mark R5 (19-12-2020), Rappy (19-12-2020), Titanium Htail (26-12-2020), Vossman (19-12-2020)
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:09 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors
Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors